Linker DSI et nintendo act 2

Posté le 30 Juil, 2009 dans console | 3 Commentaires

Nintendo vient de déclarer la guerre aux linker dsi en publiant la première mise à jour de firmware rendant les rendant inopérant.
C’est le cas entre autre des r4i (r4i et 1.4E), Dstti …

M3i zero

M3i zero


On peut s’attendre à des mises à jour des team espérons que ça sera possible …

Seul les m3i et dsone i sont à l’abri de toutes mise à jours.
En effet sur ces linker tout est upgradable y compris le bootflash et ils peuvent donc s’adapter à l’infini.

Par cette maj, nintendo prend donc les choses en main et annonce la couleur aux team de flasher dsi.
Maintenant nous allons voir comment ces team vont réagir et surtout en combien de temps. Une guerre dans la guerre en sorte …

Pour le moment aucuns jeux ne nécessitent le nouveau firmware 1.4E pour fonctionner.
Si vous utilisez un linker .. ne mettez pas à jour donc 😉

Inscrivez vous à la newsletter du site m3I pour être tenu au courant des dernières infos

3 Commentaires

Recevoir les commentaires par email

  1. Truck dit :

    Ba oui c malin mé mwa la mise a joure je l’avé déja féte 🙁

  2. djjojo26 dit :

    faut avertir un max de gens on va tous se faire berner avec cette MAJ alalala me suis fait avoir aussi

  3. lafraise dit :

    bonjour si la DSI est en 1.4e est ce qu’il y a un linker qui est ok ?

Trackbacks

URL de trackback: http://www.billyboylindien.com/console/linker-dsi-1-4e.html/trackback/

Commenter

Note: La modération des commentaires est activée