Erreur oscommerce: Version GLIBC_2.0 not defined

Posté le 6 Déc, 2007 dans debian, hebergement, linux | 0 commentaires

Ouch, le genre d’erreurs qui fait bien mal quand on se la prend.

Et pas pour rien, la plupart du temps c’est à cause d’un changement de serveur d’hébergement.
En effet l’erreur: version GLIBC_2.0 not defined apparait dans oscommerce au moment du paiement par CB (d’ou l’ennui …)

C’est « simplement » du a un chamgement de plateforme serveur et l’outil de paiement, Atos par exemple ne dispose plus des bonne librairies pour fonctionner sur votre shop ecommerce.

Il faut donc mettre à jour vos kit de paiement Atos.

Voici donc les librairies binaires du kit de paiement atos v6:
http://guides.ovh.com/misc/bin.zip

Remplacez vos anciens binaires par ceux ci et n’oubliez pas de leur donner un chmod 755 au minimum.

Fonctionne très bien sur debian etch.

Pas encore de commentaire

Soyez le premier ! Réagissez.

Commenter

Note: La modération des commentaires est activée