Instaler emacs sur debian (apt)

Posté le 16 Oct, 2006 dans debian, linux | 0 commentaires

« Tout bète » vous allez me dire:

aptitude install emacs
ou
apt-get install emacs

Vous allez vous prendre un:
Pas de version candidate trouvée pour emacs

Pour je ne sais quelle raison (si on pouvait m’éclairer ..) il faut en fait installer emacs21

Et donc un petit coup de

aptitude install emacs21
ou
apt-get install emacs21

et l’affaire est dans le sac 😀

J’installe emacs car en cours d’UNIX, on boss sur emacs (nano me sufisait amplemment)
++

Pas encore de commentaire

Soyez le premier ! Réagissez.

Commenter

Note: La modération des commentaires est activée